Telegram No Longer Have Support For Older Versions Of Android - KennyGist Info Crib

Blog for All

Telegram No Longer Have Support For Older Versions Of Android

Telegram No Longer Have Support For Older Versions Of Android

Share This
After WhatsApp withdrew their support for older versions of mobile operating systems, it's fellow messenger app Telegram's turn to announce it's leaving behind users on Android 2.2 to 3.0. Android 4.0 Ice Cream Sandwich is the minimum operating system version required to run Telegram's latest version.

The developers's decision to part with older Android is to be able to implement new features without being restricted to compatibility with aging platforms. Still, users on old Android phones can try Telegram's web version, provided their browsers are still able to handle it.

presently, devices running Android versions 2.2 to 3.0 hold around 1.4% usage share, which is equal to a rather mindblowing 19.6 million units around the globe.

No comments:

Post Bottom Ad